Frequently Asked Questions

Frequently Asked Questions around various Settings

.
.
.
.
.

1. Gmail users are not able to send email
Most of the errors around sending iPoint through a Gmail account are issues with your Google account. Try these steps.
If your Google Account has 2-step verification activated, you’ll need to use the App Password option in Google.
  1. Sign in to Google Account
  2. Go to My Account > Security > Signing into Google section > App Passwords
    1. Set the app to Other (Custom Name) and type in iPoint
  3. Click Generate
  4. Copy that password and paste it into iPoint for the user’s email password in Settings > Users > Email > SMTP.

Things tend to work better, though, if you can *turn off * the 2-step verification in Google.

  1. Sign in to Google Account
  2. Go to My Account > Sign-in & security > Signing in to Google section > 2-Step Verification

Make sure Allow Less Secure Apps is turned on in Google

  1. Sign in to Google Account
  2. Go to: https://myaccount.google.com/lesssecureapps

In iPoint go to Settings > Users > email > Gmail API

  1. Log in to authorize your account

It is best to use the API settings, but if you must use SMTP, here are those settings.

  1. SMTP Server: smtp.gmail.com
  2. User name: Gmail user login
  3. Password: Gmail user password
  4. Port: 465 – check SSL Security —— or Port 587 – check TLS security

Finally, if you use the Google Workspace account (typically you’ll have your own domain name that points to Gmail) and the above steps do not work, try these steps:

  1. Log into Google Workspace Admin Console
  2. Security Icon > Less secure apps > *Allow users to manage
  3. Basic Settings
  4. Less Secure Apps
  5. Force less secure apps
  6. Save button bottom right
    1. Here is a link to the Google Support Article: https://support.google.com/a/answer/6260879?hl=en

You can also try this on Google Workspace

  1. Log into GSuites Admin Console
  2. Navigate to: Apps > Google Workspace > Gmail >
  3. G Suite
  4. Settings for Gmail
  5. Advanced Settings
  6. Set Require TLS Encryption to No

iPoint Version: 9.09
Last modified: 9 Sep 2021

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.